1. Welcome to Green Bay Packers NFL Football Forum & Community!
    Packer Forum is one of the largest online communities for the Green Bay Packers.

    You are currently viewing our community forums as a guest user.

    Sign Up or

    Having an account grants you additional privileges, such as creating and participating in discussions. Furthermore, we hide most of the ads once you register as a member!
  2. Announcement is LIVE: Read the Forum Post

Help again Pleaseeeee

Discussion in 'Forum Feedback & Suggestions' started by Mr. StyleZ, Jan 26, 2010.

  1. Mr. StyleZ

    Mr. StyleZ Banned Banned

    Joined:
    Jan 11, 2010
    Messages:
    1,760
    Ratings:
    +376
    Hmm my formatting isn't working again just like it was when I registered here. Also smilies aren't workin or opening either... *shrugs* Can someone fix this please? Thanks..
     
  2. longtimefan

    longtimefan Super Moderator Staff Member Super Moderator

    Joined:
    Mar 6, 2005
    Messages:
    16,743
    Ratings:
    +2,983
    hmmmmmm

    no clue on whats wrong..

    Check your settings?
     
  3. Mr. StyleZ

    Mr. StyleZ Banned Banned

    Joined:
    Jan 11, 2010
    Messages:
    1,760
    Ratings:
    +376
    K, Ignore this.. All better. :dontknow:
     
  4. longtimefan

    longtimefan Super Moderator Staff Member Super Moderator

    Joined:
    Mar 6, 2005
    Messages:
    16,743
    Ratings:
    +2,983
  5. Mr. StyleZ

    Mr. StyleZ Banned Banned

    Joined:
    Jan 11, 2010
    Messages:
    1,760
    Ratings:
    +376
    Yea, apparently it wasn't any settings on here. I deleted all cookies and history in firefox, etc.. then did a windows cleanup, then everything was fine.
     

Share This Page