Green Bay Press Gazette Premium Login

ArizonaPackerFan

Cheesehead
Joined
Dec 15, 2004
Messages
729
Reaction score
0
Do any of you who have memberships to the Green Bay Press Gazette premium Packer login been able to login the last 2 days? I haven't been able to read any of the articles or Larry McCaren's Packer chat. I tried from both at work and at home without any luck. It seems like it tries to connect forever without ever going anywhere. It takes so long that I don't even get to the login menu. I was just curious if anyone else was having any problems there.
 

ArizonaPackerFan

Cheesehead
Joined
Dec 15, 2004
Messages
729
Reaction score
0
I wouldn't mind posting the articles from there, but I'd hate to get Ryan in trouble with the Gazette if they ever got ticked off about it.

I still have to figure out what the deal is in why I haven't been able to log in recently though.
 

faninOz

Cheesehead
Joined
Jun 6, 2005
Messages
20
Reaction score
0
Having read your problems I decided to try and had absolutely no problems at all. Was in an about 2 seconds and could read everything once there.

I hope you sort out your problem but my experience would suggest that it is at your end and not at the Gazette's.
 

ORRELSE

Cheesehead
Joined
Jul 14, 2005
Messages
280
Reaction score
0
Location
Hampton, VA
I'd delete the cookies and the temp internet files on your computer and try again. I can get into the site fine with my login.
 

ArizonaPackerFan

Cheesehead
Joined
Dec 15, 2004
Messages
729
Reaction score
0
Thanks for the feedback guys. I can't figure out what the deal is. I have a dialup connection at home that won't get me in. My employer has a broadband connection and I can't get in from there either.

It's not my login that has expired either, because it won't even get to the point for me to login. It just spins its wheels forever trying to connect to the login page from both my PC and the PCs from my employer. I've tried deleting the cookies and history to no avail. Well at least now I know for sure that it's something on my end that I'll have to look into. Thanks again for the feedback.
 

Ryan

Cheesehead
Joined
Dec 3, 2004
Messages
3,371
Reaction score
1
Location
Omaha, NE
If you and your employer have the same ISP maybe it's a bad DNS record somewhere along the way. Try doing a nslookup from your home computer or at work on your workstation.
 

ArizonaPackerFan

Cheesehead
Joined
Dec 15, 2004
Messages
729
Reaction score
0
Thanks for the tip. For some reason I was able to connect to the Gazette premium login from one of the PCs today, but not the other. At least one is better than none, but I'm still not sure what is going on.
 

Members online

Latest posts

Top